1. Prerequisites for the TSM client for Novell NetWare 6.50

  1. This file contains instructions for installing version 5.5.2.6 of the TSM backup client for Novell NetWare. You should be running version 6.50 of NetWare or NetWare OES in order to use this package.
  2. The TSM client for NetWare can be particular about the the level of SMS services with which it will run. Tivoli/IBM recommend the following minimum module levels:
    
      NetWare 6.50:	Netware Support Pack SP5, SP6, SP7, SP8+ with current patches
    
      NetWare OES :	V1 or V2 with current support patches
    
      Later versions of Netware Support Pack may also work.
    

    You will need a standard (10Mb or faster) connection to the University Network ( Not Broadband / Cable or Dial-up ).

    Additionally you may need anywhere from 150 - 700 bytes of free server RAM for each file per volume, when performing an incremental backup. This therefore translates to a free RAM requirement of 150MB - 700MB per million files. There are established workarounds in the troubleshooting section when either through a paucity of RAM or a very large number of files on a single volume - this requirement cannot be met.

Up: Contents Next: 2. Upgrading from an earlier client version

Sections in this document: