IT Services



OUCS VPN Service Frequently Asked Questions


Which VPN Client?

There are currently two different Cisco VPN clients in use and the frequently asked questions (or at least the answers) are not the same for the two clients. So first of all you need to know which client you have installed or are trying to install.

You have the new-style AnyConnect VPN client if any of the following are true.

If you have the new-style AnyConnect VPN client you should check the Frequently Asked Questions for Cisco AnyConnect VPN Client.

If you don't have the new-style AnyConnect VPN then you will almost certainly have the old-style VPN client installed. If you installed the client before December 2009 (Windows and OS X) or February 2010 (Linux) then you almost certainly will have the old-style client. If this is the case you should refer to the Frequently Asked Questions for Old-style Cisco VPN Client.

Note that if you use Linux you could also be using Open Source VPNC client and if you use OS X 10.6 (Snow Leopard) you might be using the built-in client; these FAQ pages do not cover VPNC or the built-in Snow Leopard client.